WordPress 5.5 zorgt voor problemen met Classic editor

Afgelopen week bracht WordPress 5.5 update uit. Na deze update hebben diverse WordPress thema´s problemen. Vooral Klassiek editor plugin veroorzaakt problemen tijden schrijven van een stuk tekst in Editor.
De meeste WordPress users gebruiken Klassiek editor plugin, omdat ze Gutenberg editor van WP niet willen. Na de laatste update is er probleem ontstaan met switchen tussen visueel en tekst in editor. Er is een tijdelijke oplossing hiervoor gekomen.

Download
Enable jQuery Migrate Helper plugin op WordPress.org

Dit is een tijdelijke oplossing. Het community achter WordPress komt binnenkort met definitieve oplossing.

Indien je een composer gebruikt zoals WPBakery of Visualcomposer kan de plugin Enable jQuery Migrate Helper het probleem tijdelijk verhelpen totdat er nieuwe update komt.

Plaats een reactie